steveromig

FileMaker 17 Platform compatibility with macOS Mojave 10.14

Blog Post created by steveromig on Sep 24, 2018

FileMaker Pro 17 Advanced and FileMaker Server 17 are supported on macOS Mojave 10.14 with known issues and customers can upgrade now. These known issues are not critical, and will be addressed with upcoming updates for both products.

 

FileMaker Go 17.0.3 is compatible with iOS 12.

 

Learn more about known compatibility issues:

https://support.filemaker.com/s/answerview?anum=000026087&language=en_US

 

The timing and scope of these updates are subject to change at the sole discretion of FileMaker, Inc.

Outcomes