Container Fails to Show PDF - Webviewer no problem

Version 1
    Click to view larger image

    The attached screen shot shows a constant and continuing problem with FileMaker with regards to containers with PDFs not interacting.

     

    On the left is the container field not displaying the Externally stored file "PDF :Documents/Document/Davis_Vision_Direct.pdf (using GetContainer Attributes). When the contents of this container is exported to the temp folder, and viewed using a properly pointed Webviewer in the same database, Acrobat Reader 11 has no problem displaying the PDF.

     

    Server: FileMaker Server 15 on Windows 2008

    Local: FileMaker 13 Advanced (same exact result with FileMaker 15 Advanced); removing plugins has same result.

    IE: Has Acrobat Reader properly installed and enabled (otherwise the web viewer would not function)

     

    We have tried everything to make this work including: Uninstall and Reinstall Reader and IE11. Uninstall and Reinstall FM13A (and FMPA15, too)

     

    Acrobat enhanced security is OFF! Firewalls are set to allow FMP and Acrobat to work.

     

    Why is this happening? Why isn't the webkit functioning with the container but it does with the Web viewer?