Cannot load main dictionary  (again)

Document created by A2Quser on Nov 16, 2016
Version 1Show Document
  • View in full screen mode

Question:  What do I do to tell FM14.0.6 where to find & upload the main dictionary?

 

Background:

FM 14.0.6 decided that it couldn't find the main dictionary.  Worked for months, since installation.  Pops up with a frequent error msg, bringing FM use to a standstill.

System:  MacBook Pro laptop (late 2012), FM14.0.6.

File User.upr is in the same place it has been for months - /Applications/FileMaker\ Pro\ 14/Extensions/Dictionaries/User.upr

I made a copy of the Dictionaries, into the Document folder, along with the other FM14 material.  I specified that location using Edit>Spelling>Select Dictionaries.  No change.

This is not, so far as I understand, a complex operation.  Most of the software aboard is pretty stock.  I do have FM12 loaded in the Applications folder, but it is not opened unless I go deep inside to ask for it..

 

I would re-install FM14.0, but it doesn't like the present version of FM14 as evidence that I'm authorized.  I would need a way to tell it to ignore the present installed version.  (Plus I'm not sure why it doesn't like the authorization key, which worked fine before & is valid - I really did pay for all this - have for over a decade.

Attachments

    Outcomes