Invalid username/password upload file to FM Server 15 from FM Pro 16

Version 1

    Invalid username/password when uploading FileMaker Pro 16 file to FM 15 Server. I haven't changed any credentials since I first set up the server. I noticed there are manual ways to upload the file, but I would like to fix this issue. Thank you in advance!

     

    UPDATE: I removed these credentials in Keychain Access hoping to fix my issue and now am faced with no credentials being populated in the screenshot below:

     

    Screen Shot 2017-05-02 at 10.14.56 AM.png

     

    Message was edited by: J Fencil

     

    jfencil:

     

    Thank you for your post!

     

    Are you able to login to the Admin Console with those credentials?

    Also, do you know if it is the Account setup by the software (when deploying) or an account from a Group you added?

     

    TSPigeon

    FileMaker, Inc.

     

    The account name and password that you use to open a FileMaker file is not the same account name and password that you use to access FileMaker server via the Admin Console--which is what you are doing when you upload a file to the server.

     

    Perhaps you have confused the two?

     

    Thank you so much for your quick response TSPigeon

     

    Yes I am able to login to the Admin Console with those same credentials.

    I have uploaded 12 files previously using the same credentials, and this error just popped up.

    Also, the credentials are greyed out while uploading to FM Server, so they can't be incorrect.

    The Account was set up by the software when deploying.

     

    Hi philmodjunk,

     

    I appreciate your answer! As it turns out, I am using the correct credentials to upload a file to the server.

     

    This issue just randomly popped up and I haven't changed my credentials. This is why I am confused.

     

    jfencil:

     

    Also, the credentials are greyed out while uploading to FM Server...

     

    This is usually caused by communication to the server. Perhaps port 443 is not available from the client to the Server?

     

    TSPigeon

    FileMaker, Inc,

     

    Thank you very much for the suggestion TSPigeon. My current port number is set to 8081. I haven't had any issues in the past.

     

    Hi TSPigeon,

     

    I am now experiencing this same issue with uploading from FM16 to FM Server 15.

     

    I am given the error "Invalid username/password".

     

    I know that my credentials are correct and port 443 is open. I was wonder if you had any suggestions? Thank you in advance as you are always very helpful!

     

    This document was generated from the following discussion: Invalid username/password uploading to FM Server 15 from FM Pro 15