Locked Records and Search Issues

Document created by lesley on Dec 10, 2018
Version 1Show Document
  • View in full screen mode

Hi All

Main issue - Locked Records and Search Issues

I have attached a document that outlines my issue with screen shots of the scripts being applied and relevant error messages.

This is my main issue and is a result of changing the workings of a functioning app to add further user benefits. See my earlier posts for more details.

Second Issue - Using app successfully via Webdirect

However I am also looking at another slightly confusing issue too - My program works fine when I am logged onto the Server as either Admin or CTA (user login) - however when I log into the Webdirect version of the app as either Admin or CTA - I cannot run any button from my Dashboard that Performs a Script but I can run any button that runs just a Single step function. For example on my screen shot below the maps and log out button run a script when clicked (do not work) but the Find Researcher buttons run a single step (work). I have tried configuring the program to work in webdirect as shown below but this has not solved the issue.

 

Sorry to bundle two issues together but hopefully they will make sense

 

Lesley

 

I don't see any error messages in the screenshot.

 

Can you show the script that isn't running in WebDirect? Some script steps are not compatible with WebDirect.

 

You can view compatibility in the Script Workspace by opening the script and going to View>Compatibilty>FileMaker WebDirect (incompatible script steps will be dimmed)

 

Hi Jason

 

Thank you for the speedy response I will take a look at Compatability

 

Lesley Howell

Information Systems Support Analyst

 

 

This document was generated from the following discussion: Locked Records and Search Issues

Attachments

Outcomes