Have FileMaker Installer automatically opt-in for new IE version for webviewer

Idea created by monkeybreadsoftware on Mar 2, 2016
    Active
    Score10

    Hello,

     

    the default Webviewer version for Internet Explorer is IE 8 or IE 9, even if you have IE 11 installed.

     

    Could FileMaker Installer add FileMaker to the opt-in list in registry to make sure we have recent version of IE?

     

    see

    http://weblog.west-wind.com/posts/2011/May/21/Web-Browser-Control-Specifying-the-IE-Version

     

     

    Please be aware that the best setting depends on IE version installed and whether FileMaker is a 32/64bit app.