Certify more recent versions of SQL Server

Idea created by ster0401 on Sep 29, 2016
    Active
    Score10

    According to FileMaker's website, the most recent versions of FileMaker Pro are only certified for use with SQL Server versions that were last released 4 years ago. This is a problem for organizations that have, or would like to, implement more recent versions of SQL Server and use the most recent versions of FileMaker Pro.

     

    Please certify more recent versions of SQL Server as working with FileMaker Pro, specifically SQL Server 2014 and SQL Server 2016.

     

    At the very least please certify these more recent versions with specific requirements. For example, specify that FileMaker Pro is certified to work with SQL Server 2016 using databases that are at compatibility level of SQL Server 2012 if that is the case. Please give your customers more information.

     

    Our organization is working on upgrading our instances of SQL Server and FileMaker Pro is the ONLY application we use that has not stated the application is supported with SQL Server 2016.

     

    See FileMaker not compatible with SQL Server versions released in last 4 years

     

    Thanks!!