Add "Minimum version allowed to connect to this server" option to FMS

Idea created by tcfitzgerald on Jul 17, 2017
    Active
    Score5
    • james.currie
    • jbante
    • BeatriceBeaubien
    • tcfitzgerald
    • CamelCase_data

    Similar to the "Minimum version allowed to open this file", which is a per file setting, add a setting to FileMaker Server that limits which clients can connect.

     

    I know that certain versions of "minimum" client requirements (e.g. 16 only supports 14.0.6 / 15.0.3 / 16.0.x), but I'd like to be able to go even further and say ONLY 16 can connect without having to de-host / open / re-host ~200 files individually...