AnsweredAssumed Answered

FileMaker Server Advanced 12 - Web Publishing Engine Disabling (Some problems were detected in the...

Question asked by renner.david.b on Jul 13, 2012
Latest reply on Jul 30, 2012 by james_quiggins

Summary

FileMaker Server Advanced 12 - Web Publishing Engine Disabling (Some problems were detected in the WPE COMPONENT: COMPONENT IS NOT RESPONDING.)

Product

FileMaker Server

Version

12.0.1.178

Operating system version

OS X 10.6.8

Description of the issue

Within the last month the server has (on three occasions) sent me the following message.
"Some problems were detected in the WPE COMPONENT: COMPONENT IS NOT RESPONDING."

I have looked at the server using the administration software and discovered the WPE is disabled. Then I clicked on the start Web Publishing button and it starts the web publishing engine and all indicators for the server are green. We use the Web publishing feature 24/7 and really need this to be stable. Any reports of this problem by anyone else? Configuration suggestions? Should I sent some logs?

Steps to reproduce the problem

This is a live production server. I do not have any means to reproduce this problem other than run normal operations on this server.

Expected result

That this server run uninterrupted without WPE failures.

Actual result

Three separate WPE failures separated by about a week between each instance.

Exact text of any error message(s) that appear

"Some problems were detected in the WPE COMPONENT: COMPONENT IS NOT RESPONDING."

Configuration information

Standard configuration for FileMaker Server for the following services:
FileMaker Pro Access
Instant Web publishing
ODBC Access
XML Access.

Workaround

None

Outcomes