AnsweredAssumed Answered

"Use SSL for database connections" works for all users but one

Question asked by l_allen_poole on Jul 26, 2017
Latest reply on Dec 5, 2017 by l_allen_poole

I successfully obtained & installed an SSL certificate for my client's v. 14 FileMaker Server, which is running on MacOS.


When I check the box "Use SSL for database connections" and restart FM server, I can connect using FM 16 and it shows me a green lock icon—in the upper right corner of each window—indicating SSL is in use. My users, who are all using FMP v. 14, can mostly connect and use the database normally, all but one. One user (who is on the same version of FMP and MacOS as the other users) doesn't see the host at all in his "Launch Center."


I've tested twice, and the result is repeatable: with SSL turned on this one user can't see the DB to open it, and with SSL turned off his ability to open the hosted file returns to normal. The only "workaround" I have so far is to not use or new SSL certificate.


What can I do for this user to allow him to connect over SSL?