1 Reply Latest reply on Jan 19, 2012 12:49 PM by philmodjunk

    file openning password problem

    med

      Title

      file openning password problem

      Post

      I am eperiencing a strange response in my security behaviour. It is the first time I am visiting this so may be I am overlookingg something.

      I went to manage security and created a new use with a password and assigned him to the readonly standard priveledge set 

      I laso checked that the file cannot be opened with pre 11 (I am using fm11advanced)

      Then I closed the file and tried to open it with this new user and password and I got a message that I cannot acces the file. then I put instead my admin user name with the password and got the same message then I left the admin user name but deleted the password ... the file strangly opened but with the access rights of the readonly priveledge set.

      I tried over and over with specifying that the file should be opened with admin then use the shift key to open it, and then with leaving the opinning user name unspecified and trying to open again, nothing works.

      I am using windows vista.

      Any ideas?