2 Replies Latest reply on Sep 24, 2009 5:58 AM by sallyhamm

    Filemaker 10

    sallyhamm

      Title

      Filemaker 10 & HP Laserjet 3390

      Post

      I have just installed FM10 and now I can't get it to print anything to my printer (3390), everything was working perfectly before I made the upgrade.

       

      Got any suggestions?  I even reinstalled the HP printer drivers. 

        • 1. Re: Filemaker 10 & HP Laserjet 3390
          davidanders
            

          http://forum-en.filemaker.com/fm/board/message?board.id=FM-en-4&thread.id=26080

          When requesting assistance on this forum...

          In order for other forum participants to better help you, please provide the following information when posting:

          1. The version of FileMaker Pro you are using.

          2. The operating system and version you are using.

          3. Describe as much detail about your database as is pertinent to your question. Otherwise, other forum participants will have to guess and/or ask for more information.

          4. Give examples of what you are trying to accomplish, but can't. For example, how you want a report to list information, what related information is not showing, etc. This can really help the responder(s) when they suggest a solution.

          5. Try to indicate your level of experience with FileMaker and/or other database designs. If the person responding to your post knows that you are a newer user, they can give a more detailed step by step description.

           

          I assume other applications print correctly, the printer is turned on, and is connected.

           

          Depending on the operating system, uninstalling the previous version is sometimes necessary. (usually not)

          Updates or upgrades often do not remove preferences from the previous version and need to be removed. (sometimes)

          Making a new user, logging out and logging in as the new user, can help narrow the problem's location down.

          Do you do your monthly maintenance??

          Good Luck

          David Anders 





          • 2. Re: Filemaker 10 & HP Laserjet 3390
            sallyhamm
               I have solved this problem - I turned everything off on the network here in my office, then I turned my computer on, then the printer (3390) and tried to print - and it worked - I then turned all the other computers on and that worked.