AnsweredAssumed Answered

Filemaker 12 Pro Import stops after a certain amount of records

Question asked by AnswerFeedback_21 on Jan 3, 2015
Latest reply on Jan 5, 2015 by schamblee

Title

Filemaker 12 Pro Import stops after a certain amount of records

Post

I am using Filemaker 12 pro and I run into an issue that is reoccurring when I run imports. It seems that My database will not recognize any new records after a certain random amount of records and not import them no matter how basic of an import I try. I constantly get the error that a records are skipped due to errors but that is absolutely no help and I see no logs because it is Pro. If I wipe my database and start clean I am then able to import again with no problems until I get a certain random amount of records again then it starts all over again. 

I have also tried to export records to every different type of file made available but I just end up missing data and I am still not able to import everything. I have also tried to recover which never finds any bad blocks. I have also made copies of recovered files and many other different combinations to import records. When I look at the records on the original files I find no missing fields or corrupt data. No matter what I employ nothing helps other than wiping out the database which negates what we use it for. I need all records present.

When I was using 11 we had upwards of 14,000 records no problems, with 12 I am barely able to get to 1,200 before problems occur. We only had import problems once we moved to 12. Any suggestions or ideas of what could be causing this? 

Outcomes