AnsweredAssumed Answered

Filemaker 5.5

Question asked by sgraziano on Jan 4, 2010
Latest reply on Jan 4, 2010 by philmodjunk

Title

Filemaker 5.5

Post

Please don't laugh.  We are still using Filemaker 5.5 & have it in our budget to upgrade to the newest version this year.  My problem is that anything that requires a date in the date field, is not excepting 2010.  Any suggestions?  Please help???

 

Thank you 

Outcomes