9 Replies Latest reply on Jan 31, 2014 8:00 AM by philmodjunk

    Filemaker glitch?

    x4der

      Title

      Filemaker glitch?

      Post

           My trustworthy imac died last week and I bought a replacement with Mavericks OS. Everything seemed fine but in Filemaker 11 I have a script to export our work orders to our distribution center via e mail. In the past this worked fine with Leopard and a pdf file was exported with all of the records. However, now with the new system, I run the same script and tell the printer (or e mail) to print all of the records but what comes up is only the first record. If I have 50 records to export I don't want to do them one at a time.

        • 1. Re: Filemaker glitch?
          RickWhitelaw

               Version 12 had an update related to compatibility with Mavericks. As far as I know version 11 did not. This may not relate to your problem, but I wouldn't run version 11 on Mavericks. Try a trial of 13  (the files will need to be converted, so back up!) and if you like it, upgrade. Very much worth it.

          • 2. Re: Filemaker glitch?
            x4der

                 Thanks Rick. I tried 13 and had the same problem. I think this might be a Filemaker and Mavericks problem. Filemaker still only prints the first record. If I save the records as a pdf file, when I open them with preview I see all the records. But if I attach the document in the mail program I still see only the first record. Then I tried sending the pdf file in gmail and it worked fine.

            • 3. Re: Filemaker glitch?
              philmodjunk

                   I suggest creating a small test file with several records and checking to see if you get the same results with it. It's been known to happen that damage to a file has remained latent in the file for quite some time--only becoming obvious when you upgrade to a new OS or version of FileMaker.

                   It's also entirely possible that FileMaker and a Particular printer are not compatible. Such has happened before so you might try another printer if you have one available to see if you get the same results.

              • 4. Re: Filemaker glitch?
                x4der

                     It can't be a printer problem because I go directly to mail pdf. I created a new database in 13 with two layouts, two fields and three records. Layout 2 is a form with the name and address on each page. When I e mail it only the first record shows up even though all three are in selection- same exact problem.

                     If you like I can e mail you the sample database.

                • 5. Re: Filemaker glitch?
                  philmodjunk

                       That doesn't alter my suggestion that you test this in a small test file to see if you get the same issue.

                  • 6. Re: Filemaker glitch?
                    x4der

                         Isn't that what I did?

                    • 7. Re: Filemaker glitch?
                      philmodjunk

                           Sorry. I'm recovering from an illness and missed that info in your last post.

                           This sounds like something worth reporting in Report an Issue as a possible bug.

                      • 8. Re: Filemaker glitch?
                        x4der

                             I went to Report Product Issues which was a link to the support page and there was no place to report an issue.

                             Hope you feel better.

                        • 9. Re: Filemaker glitch?
                          philmodjunk

                               Please click the "report an Issue" tab at the top of this screen and post your report there. (Thanks, but feel truly awful today...sad)