AnsweredAssumed Answered

Filemaker Plugin development problem

Question asked by DillipKumarMahapatra on Feb 4, 2012
Latest reply on Mar 14, 2012 by DillipKumarMahapatra

Title

Filemaker Plugin development problem

Post

Hi,

Since i am new to this Filemaker plugin development, i am getting problem in selecting the right XCode version in my Mac system to compile and build the Filemaker plugin. Currently i am using Mac OS X Lion 10.7 and i have installed XCode 4.2 in my system. My setting was Mac Os 10.6 SDK with LLVM GCC 4.2 compiler and intel based due to which i might got problem.Whenever i want to compile and build example plugin project file it was showing lot of issues since it couldn't able to include all those Header files and Library files. So i have searched in net regarding this and found out that, Filemaker plugins will be created by Mac Os 10.4u SDK with GCC 4.0 compiler for intel based Mac which is available in Xcode 3.3. But this SDK is not there in XCode 4.2. But

Please suggest me anyone regarding this Filemaker Plugin creation and setting of correct XCode version in my Mac OS X Lion 10.7.

Thanks in advance

Outcomes