2 Replies Latest reply on May 18, 2009 2:34 PM by TSGal

    Filemaker Pro 10 Advanced

    vjconaway_1

      Title

      Filemaker Pro 10 Advanced

      Post

      I have been having trouble opening Filemaker; I have 2GB of ram and I am either getting a dialog box say "Filemaker Pro Advanced.exe has encountered a problem and needs to close.  We are sorry for the inconvenience." or the application just shuts down and will not open. At first, I found that if I shut down all applications except maybe 1, it would open. Yesterday, it would not open even with all applications shut down and I had to reboot my system. I have no problem with Filemaker Pro 9 Advanced. Has anyone else experience this?

       

      Also, I downloaded Filemaker Pro 10 Advanced v2 and tried to load it thinking that might have a fix for this issue. However, when I open the zip file, the first four object contain 'FM and then a series of  blocks or boxes with parenthesis followed by .pdf and when I click on the Setup.exe object, I get "Error: The filename, directory name, or volume label syntax is incorrect. Cannot create C:\Documents and Settings\my name\Local Settings\Temp\install\FM???????.PDF."

       

      Any help will be greatly appreciated!

        • 1. Re: Filemaker Pro 10 Advanced
          philmodjunk
            

          I've got FMP 10 adv running on a Windows XP SP3 system with no trouble. I can see you're using windows but you don't say which version. Any tech folks at filemaker who respond to this post will ask you for that information.

           

          Have you tried reinstalling the FMP 10 adv? (You may have to uninstall first).

           

          "Also, I downloaded Filemaker Pro 10 Advanced v2 and tried to load it thinking that might have a fix for this issue."

          Apparently, this  update fixes just one bug. I don't think it's going to help you with this issue.

           

          I've gotten pretty good help when I called Tech Support with install issues. You  might want to try that approach instead of waiting for a response here.

          • 2. Re: Filemaker Pro 10 Advanced
            TSGal

            vjconaway:

             

            Thank you for your post.

             

            The reply from PhilModJunk is correct (Thank you!).  The operating system is important.

             

            On my Dell Dimension running Windows XP (SP3), I do not encounter the same problem.

             

            Since this used to work, let's assume FileMaker Pro became corrupt.  Therefore, uninstall FileMaker Pro 10, reinstall FileMaker Pro 10 and try again.  If everything seems to now work properly, then try running the updater for FileMaker Pro 10v2.  If you still get strange files, then perhaps the download was corrupt.  Download the updater again, and then launch the updater.

             

            If problems still exist after the reinstallation of FileMaker Pro 10, then perhaps your system has become affected.  Reinstall your OS.

             

            Please keep me informed of your progress.

             

            TSGal

            FileMaker, Inc.