2 Replies Latest reply on Jul 3, 2009 9:13 AM by DRR

    Filemaker Pro 10 will not print record collection

    DRR

      Title

      Filemaker Pro 10 will not print record collection

      Post

      For reasons that I don't comprehend, no matter how I gather a collection of records (via find etc.,) I cannot print out the collection. FMP just prints out one record. I have double and triple-checked the print setting to print "records being browsed" but to no avail. The print preview only will show one record and if I print as a pdf file, it still will only be one record. Any ideas?

        • 1. Re: Filemaker Pro 10 will not print record collection
          philmodjunk
            

          Check your layout design. I've seen this happen a number of times and it usually turns out that fields in the body of your layout have a pixel or two that've crossed the line into the header. Filemaker then treats the fields as part of the header and you get only one record showing.

           

          Select all the fields in the body of your layout (in layout mode), and press the down arrow a time or two to "nudge" them down lower on the body. Check by entering preview to see if anything has changed.

          • 2. Re: Filemaker Pro 10 will not print record collection
            DRR
               Thanks for the suggestion. That makes a lot of sense, but it wasn't my problem. However, your suggestion got me poking around some more and I found the solution. For reasons beyond me it appears that the print dialogue box had the "print page 1 of 1" button highlighted by default, not "print all." I feel stupid, but didn't catch that minor but important detail.