AnsweredAssumed Answered

filemaker pro 2.1

Question asked by vega on Aug 26, 2009
Latest reply on Aug 26, 2009 by RSchaub

Title

filemaker pro 2.1

Post

I have had a Powerbook Duo 2300c/ system 8.1 with Filemaker Pro 2.1 for 20 yrs..It is finally dying. I need to run it on a PowerbookG4/system 10.3.9. Geek Squad said they would take out the hard drive from the 2300c, box it, so it could be used as a USB external hard drive for the Powerbook G4. BUT neither Apple or GeekSquad knows if this will work. Filemaker has not tested below Filemaker 8 for this compatability. Does anyone know if this setup woud be compatible with the G4/10.3.9 ?? Thank you. nick

Outcomes