1 2 3 4 Previous Next 48 Replies Latest reply on Feb 4, 2009 10:56 AM by TSGal

    Filemaker Pro Trial (not responding)

    Figaro2

      Title

      Filemaker Pro Trial (not responding)

      Post

      After I Installed Filemaker Pro 9 Trial version I launched the program. It appeared to launch properly. When I pointed to a menu item I was met with 'Filemaker Pro (not responding)'.  I uninstalled and reinstalled several times. With the guidance of Filemaker Tech support I tried numerous other things to resolve the issue with the same results. I am running Windows Vista Home Premium on a Dell laptop. Any suggestions? Does anyone know of any programs that might conflict with FMP9?

        • 1. Re: Filemaker Pro Trial (not responding)
          jonnyt
            

          make sure the latest updates are installed.

           

          Close all running programs apart from filemaker and see how it runs then.

           

           

          • 2. Re: Filemaker Pro Trial (not responding)
            Figaro2
              

            Undates are installed.  I closed all running programs apart from filemaker with the same result (not responding).  Tried setting up a different user account in Windows Vista and still got the same results.  Any other ideas?

            • 3. Re: Filemaker Pro Trial (not responding)
              TSGal

              Figaro2:

               

              Thank you for your post.

               

              Since you mentioned a new user account, I want to make sure you installed this under an Admin account.  That is, all privileges turned on.

               

              If all other applications are not running, I'm at a loss to why it isn't running.

               

              Do you have access to another Vista machine?  If so, can you install the trial version on there?  If it runs, you'll have to do some sleuthing to determine what is different between the two systems.

               

              Please continue to keep us updated!

               

              TSGal

              FileMaker, Inc.

              • 4. Re: Filemaker Pro Trial (not responding)
                Figaro2
                  

                The new user account was set up as an administrator account under the direction of Filmaker Tech support via phone.

                 

                Unless I missed something, I believe that all processes were shut down.  Tech support had me run msconfig > Services > hide ms services > disable all but FLEXnet Licensing. I assumed that by shuting down these services it would eliminate any conflicts. Could some MS service be in conflict?  Was that the best way to remove any possible conflict?

                 

                I do not have access to another Vista machine.  I did install it on an XP machine without problems.

                 

                I really want to resolve this.

                 

                Thank you for your help!!!

                • 5. Re: Filemaker Pro Trial (not responding)
                  Figaro2
                     I tried starting Vista in Safe Mode and launching FMP.  Got the message - A general activation error has occurred (50003). Looks like that's about the same as 'Filemaker Pro (not responding)'.  Any ideas?
                  • 6. Re: Filemaker Pro Trial (not responding)
                    Figaro2
                      

                    I ran a diagnostic program on my installed copy of FMP 9 and got the following message

                     

                     

                    Warning: At least one module has an unresolved import due to a missing export function in a delay-load dependent module.

                     

                    It appears that the following two DLL files may be at fault.

                     

                    windows\system32\SHLWAPI.DLL

                    windows\system32\IEFRAME.DLL

                     

                    Am I on the right track.  How can I correct this?

                    • 7. Re: Filemaker Pro Trial (not responding)
                      davidanders
                        

                      You might consider downloading and running ccleaner

                      http://www.ccleaner.com

                       

                      Another possibilty is that some OS components are damaged

                      http://vistasupport.mvps.org/system_file_checker.htm

                       

                      • 8. Re: Filemaker Pro Trial (not responding)
                        JohnnyG
                           I have the same problem as Figaro2. My Filemaker laptop installation does not respond.  I tried installing on my desktop and had no problems. Both machines are running Vista. There is definitely a problem with my laptop installation, although, like Figaro2 I re-installed several times. Trying to run the program while in Safe mode gives me the same General activation error that Figaro2 received. Using CC Cleaner, I disabled my startup programs, one by one, with no results. I'm not sure if it's possible, but I will try installing the program while in Safe mode and then running it.  Other than that, I have no clue where to go next.  Very Frustrating!
                        • 9. Re: Filemaker Pro Trial (not responding)
                          Figaro2
                             I'm glad/sorry to hear that someone else is experiencing this problem.  I was beginning to think that my problem was unique. I've tried to get help through Vista's Forum without success. Let me know if you solve this issue. I'll do the same. I've used Filemaker v5 for years and was looking forward to upgrading to v9.
                          • 10. Re: Filemaker Pro Trial (not responding)
                            D0N
                              

                            Although I've not had this happen with Filemaker, I've seen it happen with other software.  Sometimes there's conflicts with other software that's running on your computer.  I don't have Vista, so not sure if this is possible in that version, but here's something to try when nothing else works

                             

                            In Start > Run enter MSCONFIG

                            Click Selective Startup

                            Under the "General" tab, uncheck Load Startup Items

                            Under the "Services" tab, at the bottom click "Hide all Microsoft Services", then click the "Disable All" button

                             

                            That done, reboot and (for the time being) ignore the pop-up reminder that you're running in a strange mode.  Go ahead and do your admin install.

                             

                            When the install's completed, go back into MSCONFIG (via the pop-up if you want) and select "Normal Startup" under the "General" tab.  Go ahead and reboot again and see if all's well.

                            • 11. Re: Filemaker Pro Trial (not responding)
                              JohnnyG
                                 Still no luck, even when running msconfig.  I still get the 'not responding' message.  I also found that you can't install in Safe mode, as the windows installer program is not loaded.  Still trying, although its odd that Filemaker v5 works perfectly well on the laptop but v9 does not. 
                              • 12. Re: Filemaker Pro Trial (not responding)
                                Figaro2
                                  

                                Thanks for the suggestion.  I did try something like this with the help of Filemaker Tech support.  Most of the steps were the same. The major difference was that they had me disable all services except for FLEXnetlicensing. It didn't work for me but it might help JohnnyG.

                                 

                                In Vista you go to the start menu and type in msconfig in the search box.

                                Under the "Services" tab, at the bottom click "Hide all Microsoft Services", then click the "Disable All" button

                                Check the box next to FLEXnet

                                 

                                Then proceed as Don suggested

                                 

                                 

                                • 13. Re: Filemaker Pro Trial (not responding)
                                  Figaro2
                                     JohnnyG see my last post to Don.  It may be worth a try.
                                  • 14. Re: Filemaker Pro Trial (not responding)
                                    Figaro2
                                      

                                    Don - I followed your steps exactly but came out with the same result - not responding.

                                    Very perplexing.

                                    1 2 3 4 Previous Next