AnsweredAssumed Answered

Filemaker Pro v.13.x and v.14.x Interoperability

Question asked by AntonioRivera on May 25, 2015
Latest reply on May 26, 2015 by TSGal

Title

Filemaker Pro v.13.x and v.14.x Interoperability

Post

Can I develop in Filemaker v.14.x and deploy into Filemaker Pro v.13.x? I have Filemaker v.13.x deployed across some machines and would like to upgrade to the new v.14.x version (primarily due to its scripting abilities). Can I develop in v.14.x and use that in v.13.x or do I have to upgrade all of them? I would prefer to be upgrade them in phases rather than in one go. If so, what should I look out for? If not, can I opt to purchase v.13.x licenses instead of the new release?

Thanks in advance.

Outcomes