AnsweredAssumed Answered

FileMaker Pro V5.0  and Windows XP Pro compatibility

Question asked by GregLawson on Feb 17, 2011
Latest reply on Feb 17, 2011 by davidanders

Title

FileMaker Pro V5.0  and Windows XP Pro compatibility

Post

I am getting an "unknown FileMaker error" when trying to print lables to a sato from an XP machine.  Wondering if it's an XP issue?  I just upgraded the workstation from Windows NT to XP Pro.  Windows 2000 is the highest compatiblity mode I see in V5.0.  Anybody seen this before?  Is there a way to make it work without having to upgrade FileMaker?

Outcomes