AnsweredAssumed Answered

Filemaker Training Series for V9 using V10

Question asked by disabled_fyrdude on Feb 6, 2009
Latest reply on Feb 7, 2009 by disabled_fyrdude

Title

Filemaker Training Series for V9 using V10

Post

I go the FTS for version 9, so that I could get a jump start on learning version 10. FTS for version 10 won't be out until April. When I try to open files on the Disc, I get an error message that says that version 10 is not supported and I am forced to quit Filemaker. Is there a work around to access these files?

 

I hate to think I just wasted $99!

 

The last version of FM that I have is version 7, so I don't have access to version 9 to open the files that way. Any ideas?

 

Thank you.

Outcomes