AnsweredAssumed Answered

Find/Replace script won't work

Question asked by LanR on Feb 23, 2011
Latest reply on Feb 23, 2011 by LanR

Title

Find/Replace script won't work

Post

This should be simple, and I searched and read the few message threads with this problem and none of the answers did anything.

I need to replace the last five characters from a field's contents with other characters. Creating a script using Find/Replace function doesn't work. I've tried all sorts of combinations of Direction Forward or All, All Records/requests and just Current record just to get it to work on the present record, but nothing happens, except with some of those settings it does select the last five characters.

Generally, if I run the script, then go to Edit menu and select Find Next it will replace the characters in the current record, then just sit there. Or if I select them first, it will then replace them.

I've added and tried other script steps such as Enter Browse Mode, Find Mode, etc. None of it matters.

Also, what function or process would be used to do this same type of thing, only remove some characters, that is just cut them off the end of a word, or a space and the last word in a field (Find/Cut not Find/Replace)?

Thank you,

LanR

Outcomes