2 Replies Latest reply on Dec 3, 2013 2:09 PM by MariaMorales

    Finding by > or < Not Working

    MariaMorales

      Title

      Finding by > or < Not Working

      Post

           Hello.  I use FileMaker Pro 11.0v3 and finding by  greater or less than does not work.  If we refresh the database it works and then it stops working.  It was happening every two weeks or so, then every week, and now it does not last working a full day.  It is not like the search has never worked on the same fields, it was working perfectly and then it started to act up.   Help!

        • 1. Re: Finding by > or < Not Working
          TSGal

               Maria Morales:

               Thank you for your post.

               If the find worked previously but no longer works, something has changed.  With the find issue happening more frequently, I suspect there is some damage to the file.  However, let's first uninstall and reinstall FileMaker Pro, just in case the FileMaker Pro application is damaged.  See if this works.

               Assuming the issue continues with a new installation, check to see if this is a field issue.  To check this, create a new field, and replace the contents of the new field with the value from the original field.  Perform your finds on this new field.  If this works, then you can delete the old field and rename the new field to the old field name.

               If the problem still exists, then export the data to a text file, and then open a backup file from a month ago.  Delete the records and import from the text file so you have the most up-to-date information.  Now try Finding.  Does this work?

               Keep me updated with any progress.

               TSGal
               FileMaker, Inc.

          • 2. Re: Finding by > or < Not Working
            MariaMorales

                 Thank you for the quick reply.  Will test and give you an update.