4 Replies Latest reply on May 21, 2015 12:14 PM by hjgunn@mmedia.is

    FM 14 script editor font and line spacing messed up?

    hjgunn@mmedia.is

      Title

      FM 14 script editor font and line spacing messed up?

      Post

      I would like to thank the staff of FMI for delivering a script editor with improved functionality...

      BUT

      I'm having a serious problem with readability in the new script editor so I selected the option "Provide Filemaker feedback" in FM advanced and ended up here.

      I opened a longish script (224 lines) I had built in FM 13 and suddenly found myself totally lost due to what seems to be an increase in line spacing and the use of a lighter font.

      Additionally the script step list is on the wrong side for how I work. It get's constantly obscured by other windows that I normally open. I just noticed that I seem to be working from the left to the right. FM script window, Word processor, script list, layout list, debugger, data wiever.

      Words like Favorite, control etc in the steps list are no longer bold faced making them harder to identify than before. Even with that triangle in front of them.

      Then the old version of the comment step is displayed with an extra space after the first hash.

      If a script is opened from the debugger there is no script list in case you need to look at another script.

      Command clicking a perform script step still doesn't open a script window for the script being called.

      The current look is a bit like that of a Pascal or Assembler editor of the eighties. I guess this boils down to that this new iOS look and feel is a horror to work with.

      ===

      So is there some way to regain at least the previous font and line spacing?

      Some kind of hack or plugin perhaps?

      ===

      Another option I see is that FMI allows us to select our own font and line spacing in the script editor.

       

      Screen_Shot_2015-05-21_at_13.54.57.png