1 Reply Latest reply on Nov 24, 2008 7:36 AM by TSGal

    FM 6 in Leopard (10.5)?

    willspence

      Title

      FM 6 in Leopard (10.5)?

      Post

      Client has FM 6 running on Mac G4, 10.4, wants to access from a laptop running 10.5. (via "Open Remote…). I successfully installed and ran FM 6 on the Leopard machine, and it seemed to work OK. Will this work reliably?

       

      Thanks

       

      Bill 

        • 1. Re: FM 6 in Leopard (10.5)?
          TSGal

          Bill:

           

          Thank you for your post.

           

          FileMaker Pro 6 was not tested with Mac OS X 10.5.x.  However, I do have FileMaker Pro 6 (and several other versions) on my 10.5.x machine, and I do some simple tests, but I generally run FileMaker Pro 9 because it was tested with this OS.

           

          If you run into any problems, let me know, and I'll try to reproduce it here.

           

          TSGal

          FileMaker, Inc.