AnsweredAssumed Answered

FM file won't open Permission Denied or Access Privileges damaged.

Question asked by AjEGfmTech on Mar 25, 2014
Latest reply on Mar 25, 2014 by AjEGfmTech

Title

FM file won't open Permission Denied or Access Privileges damaged.

Post

     I cannot open three FM files.

     We store our FM files on a MacMini server on our LAN. I had an FM12 file open last night and I lost power on the ethernet hub that my MacBook used to connect to the MacMini server. When I reconnected the MacBook this morning, the FM file was still open. I closed the file, quit FileMaker (Pro Advanced 13.0v1) and restarted the MacBook. When the MacBook came back up I launched FMPA13 and it popped up just fine.

     HOWEVER, when I went to open the FM file it said, "The file [filename.fm12] could not be opened. (Permission Denied)"

     I tried several different FM files and only the one I had open (and two other FM files that were connected relationally) have that error message. All other FM files open fine.

     Does anyone have any ideas on what I can do to get these FM files open? Are these files toast?

     We run CrashPlanPro on all our machines. I went to CPP and restored the main problem FM file. Now when I try to open it, the error message says, "The access privileges in this file have been damaged or possibly tampered with. Please contact FileMaker Technical Support if the problem cannot be resolved." That doesn't sound good. I tried calling FM Tech Support but they want me to pay for a support incident - I just upgraded to FMPA 13 at the end of Feb 2014 and there is no phone support without paying? Poor.

     I tried restoring from another, older backup (by several days), but that had the same 'access privileges' error.

     Does anyone have any ideas? I'm surprised that FM files are this touchy? I'm currently in a single user situation. What do people do in multi-user situations? I can't be the first person to lose connection to a server that has FM files stored on it, can I?

     Mac OS: 10.8.5
     FileMaker Pro Advance 13.0v1

Outcomes