9 Replies Latest reply on Jul 10, 2009 12:52 PM by mcthc

    FMP 10 Adv Windows crashes in layout mode

    mcthc

      Title

      FMP 10 Adv Windows crashes in layout mode & cannot add fonts

      Post

      Hello all,

       

      I've just installed FMP 10 advanced on my PC, and am having some problems with it.

       

      When I open a database that I designed on a mac and go to layout mode, FMP freezes.  I get a message that says that FMP has encountered a problem and needs to close. The crash happens only to the mac-designed file.  The font I used on the mac (Futura) was not available in windows, so everything became Arial (this is the only font available in the font drop down menu). I read somewhere that missing fonts could cause a crash, so I installed Futura (.ttf) in Windows.

       

      I tried to add Futura to FMP by going to layout mode > font menu > Configure/More Fonts, Move All> OK.  When I went back to the font drop-down, there was still only 1 font (Arial) and the option Configure/More Fonts.  I tried moving a single font, and the same thing happened. Tried this several times; tried the APPLY button, but then the highlighted font became the only font, taking the place of Arial.  Shouldn't there be access multiple fonts in the Windows environment, just like the mac version?

       

      I've tried everything I could think of.  I've removed and reinstalled the software and the v2 update.  I really don't want to have to change all my fonts to Arial.  Has anyone experienced the same thing with the font menu?  About the crash issue, could it be something other than a missing font?

       

      Thanks.