1 Reply Latest reply on Jan 13, 2013 8:55 PM by davidanders

    FMP 11 won't work on my Mac running 10.8.2

    elewis@ericklewis.net

      Title

      FMP 11 won't work on my Mac running 10.8.2

      Post

           FMP 11 won't work on my Mac running 10.8.2, please tell me that I don't need to buy an upgrade to 12 to work?  I'd appreciate any feedback.

            

           - Erick