1 Reply Latest reply on Jan 9, 2014 12:38 PM by philmodjunk

    FMP 9 Database login error

    MichaelHoush

      Title

      FMP 9 Database login error

      Post

           Hey all,

           My first time in. Have searched the forums and internet for hours trying to figure this one out. FileMaker telephone support politely no longer supports our version. On to the problem... I just installed FMP 9.0v3 and am receiving an error when attempting to open the database. I have tried known good credentials and even the default 'Admin' user. All with the same error. All other machines and the FMP server are on the same version and working fine. Attached is a screenshot of the error. Please help!

           Thanks!

      IMAG0383.jpg

        • 1. Re: FMP 9 Database login error
          philmodjunk

               There are only two possible issues that I can think of:

               You are entering the password with incorrect capitalization. Might the caps key be down or you are entering lowercase where there should be an upper case letter?

               FileMaker puts your user name in as the default account name. When you move to a new computer and set up the user name during installation, the user name might be slightly different from that set up on the original computer.