AnsweredAssumed Answered

FMP 9.0 install problem/can't install on this version of windows

Question asked by highiron on Feb 15, 2009
Latest reply on Feb 15, 2009 by RSchaub

Title

FMP 9.0 install problem/can't install on this version of windows

Post

When I try to install FMP 9.0 on XP Pro SP3, I get a message saying it can't be installed or uninstalled on this version of windows.  What goes??

Outcomes