AnsweredAssumed Answered

FMPA might not load with older ScriptMaster

Question asked by ralvy on Jan 28, 2010

Title

FMPA might not load with older ScriptMaster

Post

Just updated Java on my office box and FMPA 10 v3 wouldn't load. It kept stopping out when attempting to load ScriptMaster. Turns out that ScriptMaster prior to 3.30 will stop FMPA from loading with the current Java release. From 360Works web site:

 

Version 3.301 (1/27/2010)
* Now displays visible error message unless SetErrorCapture is on
* Fixed situations where modal dialogs could appear behind other windows in  MS Windows
* Fixed plugin not loading in Java 6 update 18

 


Outcomes