4 Replies Latest reply on Mar 25, 2009 5:20 AM by MikePR_1

    Font shapes?

    MikePR_1

      Title

      Font shapes?

      Post

      Hello:

       

      Since version 6, I lost the feature of seeing the actual font shapes in the font menu, not the name only. Probably there is a hidden switch somewhere that I don't know about, but if not, what is happening?, all other Mac software and I think PC too, have this feature available!.

       

      Thanks. 

        • 1. Re: Font shapes?
          raybaudi
            

          Hi mike

           

          Not so hidden, but somewhere...

           

          When in Layout Mode, from menu:
          Format >> Font >> Cofigure/More Fonts... >> put a check into the box: Show Fonts in Typeface.

          • 2. Re: Font shapes?
            MikePR_1
               Thanks a lot for your reply, Daniele. It was my mistake, that I never mentioned that this happened to me while using Mac OS X. And you are completely right about the setting in the windows version, but in Mac OS X the option configure more fonts and show fonts in typeface is not present at all, not even in the preferences. Thanks again.
            • 3. Re: Font shapes?
              TSGal

              MikePR:

               

              Thank you for your post.

               

              Unfortunately, on the Mac OS, FileMaker uses the same call to the Font panel as other applications.  For instance, if you go into TextEdit, choose Format -> Font -> Show Fonts..., you will see the Font panel displayed with font names in the same typeface.  At this time, it is not possible to display the fonts in their native typeface.

               

              TSGal

              FileMaker, Inc. 

              • 4. Re: Font shapes?
                MikePR_1
                  

                Hello TSGal:

                 

                Thanks for the response and you are right. I read your post and ran to my computer in disbelief, fire up NeoOffice to prove you are wrong, just to find that they doesn't show the typeface either. My shame. Anyway, thanks again for you reply.

                 

                You are doing an amazing job in the forum, i do not get tired of thanking you...

                 

                MikePR