2 Replies Latest reply on Jan 31, 2012 1:48 AM by fhoover

    frozen grayed out menus

    fhoover

      Title

      frozen grayed out menus

      Post

      HI.  I would like some help about a file that i have posted on instant Web publishing.  It was a simple form that required several fields to be entered.  The user would not be able to submit unless all the fields were entered.   It was functioning fine and i as the admin had all acess and could reguarly check to see that the record numbers were increasing.  Users that logged in could only have acess to the record they were using.  now today, i wish to veiw all the records and i see that all the menus were grayed out, and everytime i tried to veiw another record i get the dialog that i have not enterd all the info.  i could not do anything and it treated me as if i was a user and not an admin. so it appears to be locked into the data entry field only.  I can not open the manage icon or under menus since it is grayed out.  (see upload) i took the file off the IWP and opened with filemaker (11.03) anmd i still have the same problem.  If I close and restart filemaker or the machine i still have the same grayed out menus.  I have tried to recover and the files says there are not any problems.  If I on a Mac get info about the file, it tells me that i have admin rights to modify and write while the others do not.  I can not export , pdf or change veiws or export to excel.  Is there anyone that can help me out there please?  I need this file as a normal file...Thank you. 

      Screen_shot_2012-01-29_at_9.23.43_PM.png