1 Reply Latest reply on Jul 15, 2010 10:51 AM by philmodjunk

    getting "file not found" even though file exists

    Emily62

      Title

      getting "file not found" even though file exists

      Post

      I recently helped a friend purchase a new computer and  upgrade to Filemaker 11 from Filemaker 3.  

      Prior to purchasing the new computer, I installed a trial version of FM11 on my own computer (nearly identical to the one my friend bought) and tested her databases. Everything converted and ran perfectly. 

      I've installed FM11 on the new computer and converted all the databases.  The conversion seemed to go fine, but now, the "main" file cannot access one of the other files that it needs.  The error messages is "The file "<name>" could not be opened. (Not Found)"

      I did not get this error when I ran the trial version (with the same set of databases)  The file is there, it's converted, it's in the same folder but the program cannot seem to locate it (even when I explicitly pick it from the presented list).

      I've tried converting the "unfound" file first and I've tried not converting it.  Either way, the "main" file can't find it (and it does find the other files it needs whether they are converted or not)

      Can anyone suggest something I might try to solve this problem?

      Thanks, in advance!

      Emily

        • 1. Re: getting "file not found" even though file exists
          philmodjunk

          Open manage | External Data Sources...

          In there, you'll find a reference to the file that can't be found that needs to be updated. You can edit the link to correct the problem. Given that you've converted from version 3, you'll likely find a lot of "junk" in your external data sources that can be edited to clean them up. Just don't delete any sources entirely without first confirming that they are no longer needed.