AnsweredAssumed Answered

Help ... I cant open my database !!

Question asked by Digby on Jul 5, 2012
Latest reply on Jul 5, 2012 by davidanders

Title

Help ... I cant open my database !!

Post

About three years ago I sat down and read just enough of the FM instructions to build myself an invoicing database.
It has worked really well and I have been delighted with it - and felt very proud.
It's quite simple but did what I needed.
It was stored on a LaCie Network drive in "Safe Mode" ie RAID 1 (duplicated data on two discs)
(The RAID drive was formatted in Linux apparently)


Two weeks ago the raid drive failed. The discs were OK but I just could not access the data.


I took the drive to my local computer guys and they took my data off the disc using a program called "Windows Universal Filesystem Explorer"
This program saw all my data and could extract it apparently and I have been sent the all important Filemaker files.

They look correct but when I go to open them I get an error message stating
"... was not created by Filemaker or is severely damaged and cannot be opened"

I have tried Recover but that doesn't work either - same error message.

I am using Mac OS10.6.8 and Filemaker Pro9

Anybody with a good idea of how I can recover the file ?

The actual data in the file I can replace - its the actual database structure that I am desperate to re-create.

Outcomes