8 Replies Latest reply on Jan 30, 2012 12:51 PM by philmodjunk

    Help with what is probably a simple problem....

    DeweyEgbert

      Title

      Help with what is probably a simple problem....

      Post

      I'm trying to create different fields than what was in the the 'start solution' template.  The problem hasn't been creating the fields as shown in the screen shot... the problem is that when I go to enter in infor into those fields in 'contacts'... I'm not able to.  They seem locked.  

      Can someone please help??  Pretty please???

      peace, 

      dewey

      Screen_Shot_2012-01-25_at_3.53.14_PM.png

        • 1. Re: Help with what is probably a simple problem....
          philmodjunk

          In what table did you define the new fields?

          • 2. Re: Help with what is probably a simple problem....
            DeweyEgbert

            The tables that I'm needing to fill in are right below the contact details and include... Venue, Booking Agent, Owner, Manger, Soundperson, Cap, Genre, and Region.  It won't let me type any info in those fields.  

            • 3. Re: Help with what is probably a simple problem....
              philmodjunk

              Those are fields, not tables. Enter layout mode. Select layout setup and note the name selected in the "show records from" drop down. This is the table occurrence specified for your layout. It's very likely to also be the name of the table to which the table occurrence refers. (Table occurrences are the "boxes" connected in relationships in Manage | Database | Relationships.)

              Now, while still in laout mode, double click your added fields. This pops up a specify fields dialog with the name of the field highlighted. What is the name selected in the drop down at the top of this dialog? (That's the table occurrence from which you selected this field) Does the name in this drop down match the name in Show Records From?

              The other possible explanation here is to select one of these fields while in layout mode and then check the options specified for it in the behavior section of the inspector. If "Browse" was not selected in the part labeled "Field Entry", you will not be allowed to enter that field while in browse mode. Select the "browse" check box and you'll then be able to return to browse mode and enter data in that field.

              • 4. Re: Help with what is probably a simple problem....
                DeweyEgbert

                Excellent!!!  @Philmodjunk.... thanks much!!  The 'other possibility' was the problem.   You were great and much appreciated help.  

                 

                peace, 

                dewey

                • 5. Re: Help with what is probably a simple problem....
                  DeweyEgbert

                  Hey Philmodjunk... 

                   

                  I've got another quick question for ya if you can help with one more thing.  I'm trying to input a url in the 'website' tab in the contact management database and can't seem to get it to work nor will it allow me to change it.  Probably something super simple again.  I"ve taken a screenshot of it and the 'bad url' at the bottom.  Help??  

                  Thanks.

                  D

                  • 6. Re: Help with what is probably a simple problem....
                    philmodjunk

                    Hmm, don't see any screen shot.

                    Are you entering the URL in the "website" field found on the contact details tab?

                    • 7. Re: Help with what is probably a simple problem....
                      DeweyEgbert

                      Hey there... sorry... was out most of the weekend away from the computer.  In answer to your question... yes.  I want to be able to open the 'website' tab (in between contacts and map) when I'm creating a new contact and be able to enter in their website so that when I DO click on the website tab (in between contacts and map) it automatically brings up the contacts website.  Help??  =)   

                      peace, 

                      d

                      • 8. Re: Help with what is probably a simple problem....
                        philmodjunk

                        Not quite what I asked. The web site shown on the web site tab refers to whatever text you enter as the site's URL in the web site field.

                        If you click the Contact Details tab, Paste or type the URL into this Website field and when you then click on the website tab, you should see the contact's web site.

                        But looking at you last screen shot, it would appear that you removed the web site field from the contact details tab. You'll need to add it back somewhere on your layout in order to regain the ability to link a contact to their web site.