2 Replies Latest reply on Feb 10, 2011 9:04 AM by DanielClark

    How do you adjust the text's position within a field?

    DanielClark

      Title

      How do you adjust the text's position within a field?

      Post

      Hi, I'm trying to create customized layouts and the text position (that bottom dotted line within the field in Layout mode) is too high on my fields (the top of my text is getting cut off), how do I lower that so I can fit the whole text in the field?

        • 1. Re: How do you adjust the text's position within a field?
          TheTid

          Are you talking about the TEXT SIZE or the FIELD SIZE or the FIELD POSITION ?

          If text size, you must adjust the size of the field in Layout Mode by selecting it, grabbing a corner on the lower edge and dragging down slightly until you've achieved the size you need for that font point size. The other option is to reduce the font point in Format:Text until it fits inside the field boundaries.

          If field size (i.e. too much text is being entered for the field to display) then you can do either of the same things, but probably the best thing is to resize one or both until the average amount of text you're expecting fits in the field. 

          For Field Position just click it in Layout Mode and use the mouse or down arrow to reposition it.

          • 2. Re: How do you adjust the text's position within a field?
            DanielClark

            Actually it was the font style, Helvetica for some reason likes to be higher in the field than say Arial - so I just changed the font style. Thanks for the input!