6 Replies Latest reply on Apr 18, 2013 9:06 AM by MattW

    How to adjust text inset?

    MattW

      Title

      How to adjust text inset?

      Post

           Hi,

           Could someone please tell me how to adjust the text inset of fields?

           I have a layout where the text inset differs between fields (see image). I have searched, and tried every option I can find, but can find no controls for the text inset. This is not the same as margins or indents, as all are set to zero in this layout.

           Thanks,

           Matt

            

      Screen_Shot.png

        • 1. Re: How to adjust text inset?
          schamblee

               Is it the  same font and font size in all the fields.  I tried to duplicate and the only way I could was if there was a different font with a different font size. If the fonts are the same then I would tried makeing a new field or copying one of the other fields then change it to the Job Number Field.

          • 2. Re: How to adjust text inset?
            flybynight

                 I believe the answer lies within object "styles" that are applied when you use a theme.

                 Unfortunately, I don't know where to change it, or if you can. I was running into the same issue with objects copied from one layout with a them to another layout that was just basic formatting for printing.

                 The only fix I found was to remove the styles. This can be done either under the Edit menu "Remove Styles" or in the Appearance tab of the Inspector - at the top Style: click the [/] button on the right to remove all styles. 

                 Note that you may have to fix or put back some of your formatting after you do this.

                 Hope this helps!
                 -Shawn

            • 3. Re: How to adjust text inset?
              Jade

                   Select one of the inset fields and verify the indent and margin settings on the rulers (View>Rulers).

              • 4. Re: How to adjust text inset?
                symbister

                     possible solution is Inspector tab - see screenshot

                • 5. Re: How to adjust text inset?
                  flybynight

                       All of the indents are set to 0 and there are no tabs applied. The original poster said the same thing.

                       I am convinced that it is an inset setting in the CSS of the thems/styles. Note that in what I was seeing, it was not just side-to-side, but also the top and bottom had an inset applied. Once I did a "Remove Styles" then I was able to make my fields much smaller vertically.

                  • 6. Re: How to adjust text inset?
                    MattW

                         It appears to be directly related to themes. I can get round it by removing the styles applied to text and then manually restyling them.

                         Frustrating, but maybe a control could be added to a future version.