3 Replies Latest reply on Aug 11, 2010 8:41 AM by AlanNunn

    How to select "no fill" in fields

    AlanNunn

      Title

      How to select "no fill" in fields

      Post

      Hi Everyone,

      I'm tearing my hair out trying to figure out how to select 'no fill' in the layout mode. Since creating a rectangle and filling it blue, every new field is filled blue. I can select white fill, however I have 'alternate color' enabled so every other line is a light gray, but the new fields are exempt from this and stay blue/white. Since i was playing with the settings, it's also now stuck on a pattern, which looks even worse.

      I phoned the support, which told me that there is no support.

      Any help would be greatly appreciated.

      Regards

      Alan

      fmpro.jpg

        • 1. Re: How to select "no fill" in fields
          philmodjunk

          You have two selectors here, one for selecting a fill color and one for selecting a fill pattern. In the fill pattern, there's an option that specifies a transparent pattern. This is the upper left pattern that looks like two empty boxes. When you select a color, filemaker automatically selects the solid fill pattern for you.

          You can set the default fill color and pattern by entering layout mode and making these selections while no object is selected. Then each new object on that layout will recieve the color and pattern settings you specified earlier.

          • 2. Re: How to select "no fill" in fields
            ShawnAmann

            On the mac, in layout mode hold the command key and click on a field that you want the format of. Now all new fields will use those fields settings as the default. 

            Alternatively, you can select outside of any field (eg click on a blank area of the layout) then set the colors, etc in the formating pallete you wish to use. All new fields should take on those settings. 

            To change the fields you already have click on a field that is working well in layout mode, then choose the little paintbrush (format painter) from the toolbar. Then click on your messed up field. This will take the formatting from your good field and paint it on to your messed up one. 

            • 3. Re: How to select "no fill" in fields
              AlanNunn

              Thanks SOOOOOO much, sorted. I didn't imagine it would be in the pattern section (might have spotted it if tooltips were there).

              Cheers again,

              Alan