0 Replies Latest reply on Jan 10, 2012 5:11 PM by BoXie

    How to set "Maximum number of characters" for Calculation field?

    BoXie

      Title

      How to set "Maximum number of characters" for Calculation field?

      Post

      According to http://help.filemaker.com/app/answers/detail/a_id/7843/~/no-data-returned-from-filemaker-text-fields-via-odbc-queries-on-windows, FileMaker company confirms that it is a FileMaker Pro issue for "No data returned from FileMaker text fields via ODBC queries on Windows", and FileMaker provides a workaround to specify the FileMaker validation option for maximum number of charactersof each text field to bypass this issue.

      My question is: I have a Calculation field which calculation result is "Text" and have the same issue "No data returned from FileMaker text fields via ODBC queries on Windows". How to set "Maximum number of characters" for Calculation field with "Text" calculation result?