AnsweredAssumed Answered

How to set the default encoding for fields in a table?

Question asked by AshHenson on Aug 31, 2014
Latest reply on Sep 1, 2014 by philmodjunk

Title

How to set the default encoding for fields in a table?

Post

Whenever I create a field, I have to go in by hand and select "Unicode" as my preferred encoding. On the 'Manage Database for "{database name}" ' under the fields tab, after creating a field, I have to select "options" -> "storage" -> "default language" and then scroll down to "Unicode" and select it. Surely there must be a way to have this set as default? I've already looked through the documentation and searched the forums and haven't anything on this. Please help.

Outcomes