0 Replies Latest reply on Jun 30, 2011 7:54 PM by DoubleDee

    I absolutely cannot turn on Instant Web Publishing. Port issue? Bug?

    DoubleDee

      Title

      I absolutely cannot turn on Instant Web Publishing. Port issue? Bug?

      Post

      Please help! Each time I try to turn on instant web publishing, I get the same message, "Filemaker Cannot share files over the web because Instant Web Publishing Could Not Be Started"

      After reading every post that I can find, which is not many, I've tried:

      repairing permissions, restarting, turning off other connected programs like DNS updater, scanning for unused ports, changing to port 591, and all the other unused ports, trashing prefs both obvious and obscure, and every related file mentioned in several posts. always the same story

      I'm using Mac OS10.6.7 snow leopard and FM 10.0v3 (the last updater for FM 10) on a C2Duo macbook with 2.5GB

      Here is one thing that i can change. If I open fmiwppf, which is a unix executable file located in the applications>Filemaker Pro 10>Extensions>Web Support folder, before opening and turning on FM IWP, then I get a different message that there is a port conflict. Otherwise, the "advanced options" is greyed out and cannot be selected to change ports. this is how I've changed to several different port numbers. I really have no idea what I am doing. I'm just regurgitating the things I've read and tried.

      Whenever selecting the ON button without the terminal program, it takes about 90 seconds of idle spinning before returning the "could not be started" message. with the terminal running, it is instant for the port message.

      I can share the files over the local network just fine. I really need to publish my DB for my customers to register for classes without my having to retype all the info each time. This is why I upgraded but I just have never been able to get it to work.

      Thanks for helping.