1 Reply Latest reply on Jul 11, 2012 6:02 AM by philmodjunk

    I have created a table and added fields in 'manage database' but

    TurloughOBrien

      Title

      I have created a table and added fields in 'manage database' but

      Post

      I cannot see the fields in any view. Am i doing something stupid!

        • 1. Re: I have created a table and added fields in 'manage database' but
          philmodjunk

          Adding fields to a table does not necessarily add the field to a layout or to table view automatically. There's a preferences setting you can choose that does do this, but since FileMaker doesn't know where to add such a field, this usually messes up your layout a bit so I prefer to leave that option disabled.

          For List and Form views, enter layout mode and drag from the field tool in the status area at the top of your screen to your layout and then select your newly defined field from the specify fields dialog that appears.

          The same works for Table View, but you also have the option of clicking the Modify button and selecting the field from there.