8 Replies Latest reply on Sep 25, 2010 4:28 PM by AlfonsodelaParra

    I lost my template in my data base

    AlfonsodelaParra

      Title

      I lost my template in my data base

      Post

      I have a simple db in the background I had a template (the stationary of my bussines), so when I print it it came out on my stationary, but I don´t know what I did that the background template disappeared.

      What I can I do to re-insert the template, without redoing to whole data base? I have more than 100 records.

      Thank you for your help. A photo is worth a 1000 words. Now I don´t see the parrots 

      Screen_shot_2010-09-25_at_14.47.20.png

        • 1. Re: I lost my template in my data base
          davidanders

          Backup your database regularly.

          Any corruption can be fixed by importing current data into a saved version.

          Create a new database for practice and in layout mode, import images for the background.

          Once the image is placed correctly LOCK it in the arrange menu, so you can not select it.

          Play with the practice database until you are comfortable with the process.

          Open a COPY of your database and fix it.

          SAVE the fixed copy.

          • 2. Re: I lost my template in my data base
            yomango

            You do not say if for each animal you list there´s a picture or the template is just the one you show here in the forum. If it is just the one, I could suggest two things to try if you did not really erase the template (if you did, nothing can be done except create a template again, no need to redo your database though). If the template changes according to the animal you are browsing then your problem is of relationship, I think

            FIRST OF ALL, MAKE A BACK UP COPY OF THE FILE and use that copy to do what I suggest... 1. In layout mode choose "Select All" to see if the selection is a grouped selection. If it is grouped, ungroup it, select some or all fields and  and start sending them  to the back (sometimes what you want is behind other objects and you have to bring them upfront). 2. If the layout is not grouped, simply start sending back part or all of what you see on the layout to the back. Do not choose the command "Select All", nor he Control-scan mouse over the layout since both ways will take whatever is hidden as well. Pick all by Control-clicking the mouse individually. 

            • 3. Re: I lost my template in my data base
              AlfonsodelaParra

              First of all, thank you both for your advise. I will do what you suggest.

              The template is always the same (it is my stationary)

              If I import an image (my stationary) it covers all the fields, and I don´t know how to make it so it goes to the back as a background so I can fill up the fields....

              After I do what you both suggest I will reply back

              Thanks a million

              • 4. Re: I lost my template in my data base
                yomango

                If you have the template, it is easy to import it into the layout. If it is on top of everything, simply command it to go to the back. Make sure your fields are transparent so they won´t gate on the way of the picture.

                • 5. Re: I lost my template in my data base
                  davidanders

                  Arrange has send forward, send to front, send back, send to background.

                  Play with Arrange menu, thirty minutes of experience will make it obvious.

                  • 6. Re: I lost my template in my data base
                    AlfonsodelaParra

                    So far I have been able to Import the Image that goes at the top left upper corner, but FM does not let me import the big image that goes in the center of my db. I get an alert that reads: 

                    "This file type could no be displayed as a picture"

                    I am trying to find out why it does not let me import it.

                    Thank you

                    • 7. Re: I lost my template in my data base
                      AlfonsodelaParra

                      David, I am doing what you say.

                      I will post back

                      Thank you

                      • 8. Re: I lost my template in my data base
                        AlfonsodelaParra

                        I was only able to Import the Logo at the left upper corner, but I think it looks better without the image in the center, so I want to thank you both for your time and your indications.

                        Thank you both