AnsweredAssumed Answered

IE8 or IE9 and FileMaker Versions 5 and 8

Question asked by ChrisCascanette on Jul 6, 2011

Title

IE8 or IE9 and FileMaker Versions 5 and 8

Post

We hope to begin testing IE 8 or IE9 in our environment. I am curious to know first if anyone can direct me to an area of the FileMaker site that confirms both browsers are compatible with FM 5 and FM8.5. I can't seem to find anything on this.

Thanks in advance.

Outcomes