2 Replies Latest reply on Jul 30, 2009 7:06 AM by anna_1

    Import from Excell

    anna_1

      Title

      Import from Excell

      Post

      Hi I try to importt data from an excell file I select to import first row as field name but this does not wor instaed I gives me f1 f2 f3 what can be the problem here?

       

      Than you

      Anna

        • 1. Re: Import from Excell
          TSGal

          anna:

           

          Thank you for your post.

           

          If FileMaker Pro does not see any data in the FIRST row, then the fields will be labeled f1, f2, f3, etc.

           

          When you go to import and look at the field mapping, the first record will show the names of the fields on the left side under "Source Fields".  If there is no information there, then the fields default to f1, f2, etc.  If there are field names, be sure to check the option at the bottom "Don't import first record (contains field names) ".

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: Import from Excell
            anna_1
              

            Thank you for the information.

             

            Ik was aware of this info but I managed to do the imports. I needed to change the formats of the first row cells from general to "text" and that solved the problem. I think this is a bug in FMP

             

            I generated the exell files from an mysql database. First I imported the tables to Acces 2007 and from acces I made the export to Excell.

             

            Thank you

             

            Anna