6 Replies Latest reply on Jul 29, 2013 2:17 PM by philmodjunk

    Importing Excel in FP7

    bablahemen

      Title

      Importing Excel in FP7

      Post

           Hi,

           I am trying to import some records in the FM. when ever i try its says total no of records skips due to some error. cannt trace the error. also disable the validation while importing but still can figuer out what is the issue. please anyone can help me.

           Also the database is completely empty. no records.

           i have attached the screen shot of linkage. please help me.

           Hemen.

      Screen_Shot_2013-07-29_at_18.40.09.png

        • 1. Re: Importing Excel in FP7
          philmodjunk

               How did you disable the validation during importing? By leaving the check box enabling auto-enter operations unchecked?

               I dont' think that will disable every validation. There's also a validate always option that could be specified in field options for any given field in your table.

               You should check the validation field options on each of these fields in Manage | Database | Fields--and also check to see if any of the fields not receiving data have something like "not empty", Validate always specified.

          • 2. Re: Importing Excel in FP7
            bablahemen

                 no nothing like that i have attached the picture please let me know

                  

            • 3. Re: Importing Excel in FP7
              bablahemen
              /files/2e5af9182d/Screen_Shot_2013-07-29_at_19.39.43.png 1280x800
              • 4. Re: Importing Excel in FP7
                bablahemen
                /files/afd9be6dec/Screen_Shot_2013-07-29_at_19.39.47.png 1280x800
                • 5. Re: Importing Excel in FP7
                  bablahemen

                       Phil i have tried all way of importing but the error remain the same, can u help me with this?

                  • 6. Re: Importing Excel in FP7
                    philmodjunk

                         Showing a clear validations tab for a single field does not show that all the fields in your table are free of possible validation issues. Have you checked every single field in the table? (A required value validation in a field that is not included in your field mapping can also be the cause of this issue.)

                         Assuming that you have already done that and can confirm that there are no such validation settings, try importing this data with the New Record option (select it from the target table drop down.) and see if the data imports correctly.

                         If it does, try using a s cript to move the data into your original table one field at a time to see if that works or not.

                         If all else fails,  you can try recovering the file and then import the data into a recovered copy. A damaged file might exhibit this behavior.