1 Reply Latest reply on Nov 23, 2010 12:35 PM by philmodjunk

    Importing records from Bento 3

    DavidHilbich

      Title

      Importing records from Bento 3

      Post

      I am trying to import records from Bento 3.0.5 into FileMaker Pro 11.0v2, and am receiving the error message "You must have Bento 2 (or a later supported version) installed on this computer." Since I have Bento 3.0.5 on the computer, why is this message coming up? I have tried it with and without a password on Bento and still get the same result.